Jump to content

HELP Can't boot after installing LION

Recommended Posts

I have successfully installed Niresh LION on my Netbook Acer aspire one D260 but when it reboots after the instal has finished the netbook starts to boot but then resets itself and reboots continually. I have tried loads of boot options but none have fixed it, To instal lion initially I had to use the boot option " Kernel Cache"=atom -v but this does not help on rebooting. I cannot see where the boot fails because the screen pixellates over the boot output when using -v. If I use arch=i386 as an option it loads the APPLE Grey loading screen but then freezes. 


I am not sure of the exact hardware but I know the following


CPU Intel Atom N450 1.66 ghz

Ethernet Atheros

Graphics INTEL Pineview VESA v3.0 7 Mb

WLAN Broadcom 4313


Can anybody help????



Share this post

Link to post
Share on other sites

@sdpbb01 use the same flags which you have used to boot the  installer

but in the installer section select the appropriate kernel

also try to backup graphics kexts

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now