Jump to content
Sign in to follow this  
jyoung0506

Crosshair Formula IV ethernet problem

Recommended Posts

I have sucessfully loaded Mavericks 10.9 with 99.9% success very happy with performance ...BUT my built in Marvell 8059 Ethernet will not work or show up to be configured i see it from lspci i have had no success with various kext versions i have found and tried to modify, any help is appreciated ( I know I can buy a cheap card to work but that's not the point I want it work as is if possible)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...