Help - Hackintosh Mavericks - Hackintosh Zone Help Jump to content
Sign in to follow this  
ribhu

Help

Recommended Posts

hello friends i am new for mac intallation

i have download OSX-Mavericks.dmg

 

i used earlier tutorial

take 2 pendrive  method

but when i tried to boot through Chameleon bootloader 2 nd pendrive does not boot

if freez

but

when i insert only 2nd pendrive(mac os 0.9.0) it sucesssfully intall without chameon bootloadee pendrive

 

 

but  it stuck on black screen and voice coming from black background welcome..blaaah bllaaan

 

please help how to intall 10.9.0 on my dell vostro 3750 laptop

Share this post


Link to post
Share on other sites

sorry but your statement aren't clear enough for some people to understand and lend you some assistances. maybe you should tell what's your problem and show your system specs, so it'll be easily enough to get the fixes.

Share this post


Link to post
Share on other sites

I be able to install Mavericks on dell vostro 1320... when booting from usb, choose option -v to boot with... then you should be good to go with installation.  Try that..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $8.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Ok ok, but I still have the problem of video, yesterday I tried to successfully install the nvidia web driver but this when I restart the screen goes black. I'll make the update video
    • Hello everybody,   I am new to Hackintosh, so maybe I am just not experienced enough, but I cant boot the Installer. Whatever I tried, it didnt work. I tried doing it by myself, with Clover and a real Mac form a friend, I tried using the installer, I tried fixing files back and forth. (Currently using Windows 10 Pro 64bit) with: CPU: Intel Core i7 6800K MB :  MSI X99A Raider GPU: Gigabyte GTX 1070 G1 Gaming RAM: 16GB G.Skill Trident Z RGB SSD: Samsung Evo 250 GB HDD: 2x 2TB Seagate Barracuda (Disconnected for install)   It displays: "Error allocating 0x1193d pages at 0x0000000015fa2000" But, I always get the problem: "Couldn't allocate runtime area" Then: "Boot failed, sleeping for 10 seconds before waking..."
      (I tried inserting media, imgur didn't work)   I tried almost everything, I am really infuriated by that. Hardware should be compatible, it gets recognized in Clover at least. Though, I dont know how to configure a config.plist file. Some forums said, that could be the problem, but I just used the one, which is generated with Transmac. So, could anybody help me out? Does the generated file really not work?  
    • So, I ended up doing this and received   "Error Undefined"
      It still would not install
    • @kouta77 You said you have successfully installed Sierra and now you are attaching an installer log, your replies are so confusing.
    • @MUJICAM I didn't ask this, I need verbose boot video or photo after the upgrade so I can debug
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    915    0

×