Jump to content
Sign in to follow this  
Delta62onhalo

Microphone very loud and cannot change input level

Recommended Posts

Delta62onhalo

When ever I plug in the microphone into the front or rear mic inputs, I can hear the mic very loudly through the PC speakers, and changing the input level in System Preferences don't change a thing, the sound level bar is still the same, and it is like the monitor microphone setting is on. The only time I cannot hear it is when I turn the mac volume level all the way down, if it is at level one, the mic is as loud as it is when the volume is at max. In Garageband, the sound level is really low, and it is hard to record anything, help?

 

CPU - i5 3570k

GPU - MSI  GTX 760 TF

Mobo Chipset - b75

Network Chipset - Atheros AR9285

Audio Card - Realtek alc982

 

Note the positions of the volume slider, the mic input slider, and two input levels on system preferences and Garageband

 ScreenShot2014-07-31at71910AM.png

 

ScreenShot2014-07-31at72021AM.png

 

ScreenShot2014-07-31at71940AM.png

Share this post


Link to post
Share on other sites
funkie

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot
 

 

Share this post


Link to post
Share on other sites
Delta62onhalo

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot

 

When you wrote "reboot" beneath the line of commands, does that mean to reboot the computer?

Share this post


Link to post
Share on other sites
Delta62onhalo

Also too.

 

try: in terminal

#1

sudo nvram SystemAudioVolume="%80"

reboot

 

OR

#2

sudo nvram SystemAudioVolume="%00"

reboot

 

 

Thanks for the reply, but typing these commands in did not have any effect, even after rebooting

Share this post


Link to post
Share on other sites
funkie

I found a solution.

 

1.remove the voodoo hda driver (ktext) in installation OR /S*/E*/

2. update the voodoo hda driver (directly from official site)

 

 

in my case, the 'internal mic' don't turn off.

 

good lucky.

 

Share this post


Link to post
Share on other sites
funkie

REAL

 

i found a solution!

 

if you mic don't have 'noise cancelation', you need edit you info.plist

in the file /system/library/extensions/voodoohda.kext directory

 

p. ex., you can change initial parameters, after reboot, fix it!

 

good lucky

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...