Jump to content
Sign in to follow this  
ppati000

Trouble installing 10.9.3 Combo Update on AMD/VMWare

Recommended Posts

Hi guys!

 

My problem is as follows:

 

When I updated Mavericks to 10.9.3 using the combo update, I replaced the kernel with this one.

I also installed the three kexts that were included using Kext Wizard. After that, I refreshed caches, fixed permissions and then rebooted.

 

The installation went fine, and OS X 10.9.3 booted up. However, when I rebooted OS X another time, it wouldn't boot anymore. Not at all.

I've tried all the boot flags you could imagine, but it still doesn't work... If I boot it without any flags, the processor is turned off almost immediately. :(

 

So I started all over again with a new virtual machine, and this time I fixed permissions etc. again after the 10.9.3 update, but it still didn't work anymore after a reboot.

 

Does anyone have any tips for me? I don't even know how it is possible that the system only boots up successfully once, and then just dies on the second reboot. :P

 

Thanks in advance!

 

BTW: Processor is AMD FX 8350, my Graphics Card is a GeForce GTX 770, if that matters.

Share this post


Link to post
Share on other sites

Probably the kernel...check a guide i wrote a few days ago, i gave a step by step on how i did it on my amd machine, i made a backup of my own kernel booted into it with the bootflag and then replaced the new one with my old one......before i tried with a random kernel online and it never worked. So try replacing it with your original one

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...