Jump to content
Sign in to follow this  
Alina Gee

Problems please solve help! admin

Recommended Posts

Alina Gee

ok i have some problem

 

in system info showing 4 cores

 

why my laptop is over heating.

 

intell HD 4000 Working on 1024mb but make jerk on screen when play any video, moving  screen,  on safari etc

 

when i update 10.9.2/3/4 its giving me error 

 

sound slider not working no mute no volume control

 

screen brightness to low

 

wifi not working 

 

please help me on this please ans step by step 

 

and i want to install ML 10.8.5 with Chameleon is that possible if yes please tel with easy way you know i am no technical person

Share this post


Link to post
Share on other sites
Alina Gee

:)  Sorry i Have hp pavilion dv6 7010tx  

 

Intel® Core™ i7

Intel HD 4000

NVIDIA GeForce GT 650M (2 GB DDR3 dedicated)

1 TB SATA not AHCI

Share this post


Link to post
Share on other sites
Deepak

1. HD4000 is not getting full QE/CI use latest bootloader or try Clover Bootloader. 2. Update error what the Error ? 3.Volume slider = your Audio will work. 4.your dedicated graphics will not work i think you know it :( try to disable it sometimes it cuase error . 5.for heated CPU check its also heating in other OS if you have installed or Avoid NullCPUPowermanagement.kext Good Luck :)

Share this post


Link to post
Share on other sites
Alina Gee

thanks deepak for replying 1. i am using chameleon 2. error while update "os x update can't be installed on this disk This volume does not meet the requirements for this update." 3. i my sound is working but mute and volume control not working 4. if nvidia is not woking so what is this "https://www.hackintoshzone.com/files/file/268-nvidia-quadro-geforce-mac-os-x-driver-release/" 5. my laptop is working fine in windows only heat in osx and Avoid  NullCPUPowermanagement.kext mean delete this file ?

 

and one more thing i have core i7 with 8 core but after kernel patcher its showing 4 core only in HWSensors and sys info also 

Share this post


Link to post
Share on other sites
Deepak

1.Latest Chameleon Revision is 2391 better if you use Clover Bootloader. 2.leave updation untill you will get all things working (IMO) 3.Audio still you are using wrong Kext if you are using VoodooHDA use v2.8.5 or a Patched APPLEHDA use correct which is for your codec use windows to your Audio configuration using AIDA64 or else . 4.Nvidia will not work due to Optimus is not working in Hackintosh since neither now nor in future Hackintosh will get a solution (i wish i could be wrong )foucuss in HD4000 instead 5. Heating is always due to lack of powermanagement so you need to delete NullCPUPowemanagement.kext but beware it will lead you to Kernel Panic ,required then use Pathed AICPM.kext only when get kernel panic also use latest Fakesmc an HWsensors , PS:you can also use MacPois0n for most stuff you need at one stop . Good luck :)

Share this post


Link to post
Share on other sites
Alina Gee

 HD4000 is showing 1024mb is not getting full QE/CI please solve this and why you use so difficult word 2. you did not ans my last Qus. about 8 cores

 

 

check Pm also 

Share this post


Link to post
Share on other sites
Deepak

whats the model no of your cpu like mine is i5-3570k whats your i7 ??

 

HD4000  is detecting proper but not working may be due to processor cuz its integrated Graphics 

 

i have checked pm too .

Share this post


Link to post
Share on other sites
Alina Gee

hello again please check my system HWMonitor panel and my laptop fan is like a heater and if i delete nullcpu or disabler my system is stack after 10 sec now i am using disabler

 

image link

https://i.imgur.com/NtmZeRH.jpg

Share this post


Link to post
Share on other sites
Deepak

start from scratch and dont select disabler kext while installation .always do Default installation ,use smbios of MacBookPro

also dont select any option to enable Nvidia Graphics .

Share this post


Link to post
Share on other sites
Alina Gee

you mean install with NullCpu

 

 

now next step please tel full steps thanks

 

is that possible you connect my system through teamviewer ?

Share this post


Link to post
Share on other sites
Deepak

ya give attempt with Nullcpu then remove Null cpu after installation , you can also give try to use Patched Kernel XPCM for Hasswell . Teamviewer : ya it's possible but i cant do this big reason im not with my system and my Exams are happening . Good Luck :)

Share this post


Link to post
Share on other sites
Deepak

simply hmmm: problem is PowerManagement with your Cpu ,i was thinking it's fourth gen hasswell but its 3rd gen ivy bridge cpu ,

How could you get resolution :first you need to learn somebefore attempting

requirements :

you need SSDT.aml file use MacPois0n choose option of SSDT generator will create this file .also requires latest bootloader my suggestion use Clover Bootloader is Good enough .

when you will get properPower Management you will get rid of Nullcpu.kext .

sometimes you need to patched AppleIntelCpuPowermanagement.kext use Macpois0n choose option will patch this kext .

or main bahane baz nahi hoon ,agar hota to tumhare post ka reply nai karta ,aj ka din bahut bad for me aur main yahan reveal bhi nai kar sakta .

Share this post


Link to post
Share on other sites
Alina Gee

O my God install clover with MacPois0n if i select in clover config generate ssdt then error and installation failed. only install clover boot loader after install Tried to boot with clover but system is not boot then i use this

 

"dd if=//usr/standalone/i386/boot1h2 of=dev/rdisk1s2"

 

and my system boot with clover but now i have  this error http://picpaste.com/IMG_0426-rwii27QE.JPG

 

now ? . and achy bachy mind nai karty post ka reply karty han  :rolleyes:

Share this post


Link to post
Share on other sites
Deepak

Hmm ,do a fresh install don't so anything ,just create Ssdt using macpoison then I will told you further steps .

Aur Isme koi mind Karne wali bat hi nai hai Jo main Karu let it be .tum usi condition mein ho jisme main tha ,but no one has helped me ,but don't fear I'm here .main puri koshish Karunga help Karne ki

Share this post


Link to post
Share on other sites
Alina Gee

thanks done 

 

and please ak bar main hi next steps bata do and ho saky to screen shots day do 

Share this post


Link to post
Share on other sites
Deepak

1.check Ssdt is created and in extra folder in your hdd

2.add drop Ssdt in org.chameleon.plist file using chameleon wizard .

3.make sure you are using macbookpro smbios

Now all steps done means you have got powermanagement and you are able to delete nullcpu.kext

If still getting error after deleting nullcpu.kext then patch Aicpm.kext using macpoison

,Main pehle hi keh chuka Hun ki mere pas system nai hai ,may be. Koshish Karunga lappy arrange Karne ki ,is weekend for team viewer

Best of luck :)

Best regards

Deepak

Share this post


Link to post
Share on other sites
Alina Gee

i think its working

 

but still system temp is 60 oc + and cpu all cores frequencies run 792hmz laptop is overheating 

Share this post


Link to post
Share on other sites
Deepak

is null cpu kext deleted ??

 

open  terminal and Type KextStat  report me results 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...