Jump to content
TheNavigator

The touchpad kext

Recommended Posts

I'm using Niresh, Mavericks, upgraded to 10.9.3, on a Dell Inspiron 15R SE (7520). I simply can't get my touchpad to work. None of the kexts around there work, not even the "Elan kext" thing here, although my touchpad is supposed to be Elantech. The weird thing is, it worked in the installer. I tried to search the installation USB for the kext but I couldn't find it. Can someone please help with that?

Share this post


Link to post
Share on other sites

in the installer voodotrackpad is used.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...