Jump to content
Sign in to follow this  
KrazieMonky

Still Waiting For Root Device! HELP!

Recommended Posts

-CPU: AMD Phenom II X4 980

-GPU: Radeon HD 7950

-Motherboard: MSI 760GM-E51[FX] 

 

I'm still waiting for root device.... I tried all the flags, didn't work. I already had the hdd in the primary SATA port and yet it didn't work. I tried to boot with the bootable extensions to fix it. The weird thing is when I try to boot with the usb it loads all the extensions but out of randomly it restarts my computer in the middle of booting. I thought it was a kernel panic so I tried -x flag but that didn't do anything at all. I don't know what to do, I'm kind of a noob at this so I need help. My specs are MSI 760GM-E51[FX] motherboard, amd phenom II X4 980, 8 gigs of ram, 500 GB HDD, 2 TB HDD, 250 GB HDD. The MacOS is on the 250 GB HDD. I have windows on my 500 GB HDD.

 

I used this guide to try to solve my problem but didn't help  :(

Fix Still Waiting for Root Device in Hackintosh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...