Jump to content
Sergio Diaz

Can't boot to install OS X 10.9 [AMD]

Recommended Posts

Hello,

 

 

I have an issue and have been days trying to solve it, I am stuck trying to boot to the installer.

I have tried many bootflags, including "Kernel Cache", Graphics Enabler, and USBBusFix, to no avail.

 

My specs are:

 

Specs are sort of incomplete because of the lack of information on this G505. I checked online and in the manual, all to no avail, they were just generic specifications, no model, etc.

 

Lenovo g505

AMD E1 APU, 1ghz

Radeon HD 8210 graphics

Mobo: Couldn't find the model.

Wireless: Couldn't find.

Ethern: Couldn't find.

 

Here's a minimap of the errors:

 

amd -> efi error

amd (tried again with USBBusFix) -> reboot

amd64 -> hangs forever in gray screen, in verbose mode code runs all over the screen, almost impossible to read, then gets stuck for hours

amdfx-> Not my architecture I believe, tried, resulted in reboot

 

If you need any more information just ask and I will happily provide.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...