Jump to content
lukasz.plaskota@mail.com

Realtek ALC662 Audio Codec Troubleshooting

Recommended Posts

Hello.

My rig is based on ASRock G41M-S3 motherboard with 5.1 CH HD Audio (Realtek ALC662 Audio Codec). I know this chip is supported (my primary Audio card is SB Audigy SE, but no chance to run it under Mac OSX), but i was unable to make it work. Tried different kexts, but no success.

Maybe anyone can help me with that, some working solution? Any post-install tools like Multibeast couldn't install files for this Audio chip.

Share this post


Link to post
Share on other sites

I have the same problem, but i have an Asrock H61M-VG3 but that motherboard have the same chipset, 5.1 CH HD Audio (Realtek ALC662 Audio Codec). I need to know if someone can help me with me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,765
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...