Jump to content
AmigoS

Amd Athlon II X3 455, major problems with graphics and audio

Recommended Posts

Hello guys, I am trying to fix those issues, and i can't find a solution.

Trying to fix Audio solution /restarted virtual machine, but nothing, i still can't hear anything.

With graphics i got another problem, sometimes in luchpad all icons are half red half blue,not so bad, but the main problem, that i really care about  is in xcode->simulator , colors are not in place (Watch that picture)

In safari, page is refresing too many times, especially when scrolling.

 

1405838252__colorserror.jpg

 

If anyone can help me, please , i tried so many things

 

My PC specs are:

-Processor - AMD Athlon II X3 455 (3 CPU),~3.3GHz

-Memory- 4GB

-os - win 8

-diplay- GeForce GT 430

 

I can't acces "About this Mac" to see what i have got there (it redirects me on password screen)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...