Jump to content
Greg Richards

Mavericks FULL Startup problem after 10.9.2 update...no mention in forum or help

Recommended Posts

Hi Guys

 

I did the backup of my extensions and kernel and replaced as suggested in guide 1878 how to fix mavericks not booting after the 1092 update. I changed the ownerships and the chmod of the S/L/E, as directed.

 

I now get a loop error stating:

 

"Data/Stack execution not permitted: xpcd[pid xxx] at virtual address 0x7fffxxxxxx. , protections were read-write"

 

Any ideas please? It happens just after VM start up success.

 

I'm desperate to get this working as I've had to reinstall multiple times. I suspect I have to replace something or mark it as hidden, I just have no idea what. I'm a linux guy, but BSD/OSX beats me hands down! :(

 

PC Data

Gigabyte GA 790A

16 Gig DDR3

AMD FX 6350

Radeon HD 7750

USB 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,717
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...