Jump to content
nagu2422

IOAudioFamily(1.94f.....

Recommended Posts

Dear Buddies...

 

 

i have installed Maverick in my ASUS X550LC and the rig is

 

i5

8GB

750GB

GT720M - 2GB

Intel HD4400

 

 

when i start it with -x command it goes well but when i start with chemilion it says like this

 

IOAudioFamily (1.9.4f.....

 

1405764759__img_20140719_153812.jpg

 

what should i do??

 

Please help me...

Share this post


Link to post
Share on other sites

Dont use voodohda, remove it and use a patched applehda for your sound

 

Ya Fine.... Thank you..

 

actually, when i install OS, i disabled Audio Driver option and found the Driver Kext and installed it..

 

but you know, My Audio is not proper... it sounds like "Dar Dar.." :) also My Audio Jacks are not working.. :( 

 

and also, when i use QuickTime for the movie... the window starts blinking...  i don't know why..

 

can you help me??

Share this post


Link to post
Share on other sites

in My Windows Driver CD Says,

 

Realtek_Audio_Driver (ALC269_ALC663_ALC680_ALC277_ALC282_ALC668_ALC3229_ALC3236)

 

I did found for ALC269 in Niresh... But i am having the Chopy Audio Problem...

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...