Jump to content
Sign in to follow this  
sansarion

Mouse not working during installation

Recommended Posts

sansarion

Hello,

During installation my usb mouse and ps/2 keyboard stop working.If i unplug and plug them ,my keyboard will work fine but my mouse still wont work(tried a ps/2 mouse aswell). My specs are intel i3 5310 ,nvidia gt 430 and gigabyte Ga-h55m-ud2h.

I read on internet that i should make a sdst.aml for my mobo and put it on /extras which i did (found a guide on this site ) and fixed 6 errors.They also mentioned that the bootflags that i should use are GraphicsEnabler=Yes and PCIRootUID=1.But still my mouse appears on top left side and not responding.

Thank you in advance

Share this post


Link to post
Share on other sites
sansarion

Tried some boot  flags but still no luck :(

 

Edit : Just found out that if i boot with USBBusFix=Yes my install will freeze (left it 15 mins ) but mouse and keyboard buttons will light (which means that they work ).If i boot with USBBusFix=Yes -v   i manage to get to select language but my mouse wont work .

Share this post


Link to post
Share on other sites
sansarion

Been searching for hours on the internet , still nothing found

 

====================================

Turns out that i found the problem i guess.Im currently installing mavericks.My bios version was 4 and the latest one was 11 .So after upgrading my bios i got a new dsdt from the site your guide shows and boom its working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...