Jump to content
Skipper7478

Stuck at apple logo

Recommended Posts

Hello, I downloaded Niresh Mavericks USB Version and burnt it using win32diskimager. I boot from it and I get to the bootloader, I enter my corresponding boot flags which are: amd64 -v

I hit enter and it loads the kernel and then a black screen, this is in verbose mode. I boot only with amd64 and I get apple logo, no spinning wheel or nothing. I've been looking around and it seems it's got to do something with my GPU not being compatible and for me to delete graphic kexts. Ok well, when I use transmac to try and delete these kext, I open the DMG file and I get a folder, in the folder theres nothing displayed. Boot into OS X Leopard(10.5) and make the image read-write and mount it and theres nothing.

 

Please help me :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,763
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...