Jump to content
MagisterMundus

Intel HD4600 not working QE/CI. I tried everything, but not working!!

Recommended Posts

Hello.

My niresh mavericks 10.9.0 PC is:

- Processor I7-4770 (+ HD4600 iGPU)
- Motherboard ASUS H87-M PLUS
- Kingston SSD 120GB
- HD 1TB Samsung

I installed Niresh and installed Audio and network drivers/kexts and now the only thing not working is QE/CI.
The display is in 1920x1080 but still no QE/CI.

Can anyone tell me the kexts needed for this to work?

My org.chameleon.Boot.plist:
 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>www.hackintoshzone.com</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>IGPEnabler</key>
<string>y</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>IntelAzulFB</key>
<string>10</string>
<key>IGPlatformID</key>
<string>0D220003</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>2</string>
<key>HDEFLayoutID</key>
<string>01000000</string>
<key>HDAEnabler</key>
<string>Yes</string>
</dict>
</plist>

IGPEnabler was "Yes", changed to "y" and it is not working too.|

Any ideas???

 

Thank you!

 

Share this post


Link to post
Share on other sites

WOW. It worked! Thank you so much!

Do I need to do anything to install 10.9.1, 10.9.2, 10.9.3 and 10.9.4 updates succesfully?

Specially 10.9.2, famous for graphics issues after updating...

Any suggestions?

Thank you for now; if any moderators wish, they can mark it as solved.

Share this post


Link to post
Share on other sites

I suggest u download a full maverick 10.9.3 o 10.9.4 installer from apple store n use unibeast 4.0 to create boot able usb should work excellent

Share this post


Link to post
Share on other sites

Hello Mahke.

I tried to install the 10.9.4 update combo. From 10.9.0 to 10.9.4...

Backed up all kexts from /System/Library/Extensions and the org.chameleon.Boot.plist file from /Extra

Installed the update, rebooted and the screen was black.

Inserted Mavericks USB, opened terminal and pasted back all kexts and the org.chameleon.Boot.plist to the HDD.

Now I have a Kernel Panic, I am not sure what the error is. I will post a screenshot:

​Can you help me? Thank you.

1405647310__img_20140717_221825.jpg
1405647324__img_20140717_221859.jpg
 

Share this post


Link to post
Share on other sites

U having this problem coz u use niresh distro in future u must use original installer from apple Store then every update will work perfect. Try to install mac driver in windows, install a program called mac drive. There is a free trial. It allows read/write to mac drives in windows. Back up your old kernel, install 10.9.4 then boot back into windows, put your old kernel back and all should be good!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...