Jump to content
Meshey

Help with drives!

Recommended Posts

OK so this is a drive problem concerning my bios. so i went through the installer(formatted and installed mac osx with no problems) but my hard drive is not recognized at all in bios when its ahci, though it IS recognized in the niresh installer. this is before and after the mac installer but i didn't notice before the installer because i didn't go into bios, please help.

 

 

ignore my little sister and the background noise in the video.

my specs are shown in the video, except the graphics card which is a amd radeon hd 7700

https://www.youtube.com/watch?v=t5ETVdf1eGk

Share this post


Link to post
Share on other sites

When you change sata modus you have to reinstall your os'es. It is recomended to use ahci modus before you install osx.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...