Jump to content
melvinv01

Asus K55vd Laptop Hackintosh not working

Recommended Posts

Today I installed Mac OS X 10.9 on my Asus K55vd Laptop.
I succesfully installed it from the usb but when i wanted to boot it, i wasn't able to find it in the boot menu.
But i was able to boot from the usb, i selected my hardrive called OSX and it booted up.
Then another problem followed, the screen didn't work, i read that i needed to disable my Nvidia card.
I don't really know how to do that so could someone please help me with that?

My specs:

Computer: Asus K55vd Laptop

Graphics card: NVIDIA GeForce 610M, Intel® HD Graphics 4000
 

(If my english is bad, sorry then.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,763
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...