Jump to content
sansarion

reboot on installation

Recommended Posts

hello,

 

im trying to install hackintosh on my computer but it will reboot on installation .Specs: i3 3110m ,nvidia gt 430 , 4 gb ram .

 

If i type the boot flag xpcm-free -v it will reboot after 2 secs .I managed to take a video and post a pic of what is says

 

 

Btw i set it on AHCI mode.

post-64154-0-26092600-1405518905_thumb.p

Share this post


Link to post
Share on other sites

It reboots when you try to install or after you installed?

Share this post


Link to post
Share on other sites

Hello, it reboots as soon as i press enter , actually my screen goes white for 0,5 sec and then it reboots.That happens when i try to install it.

Share this post


Link to post
Share on other sites

Hi,

 

i just noticed that it says the following :

acpi table not found : DSDT.aml

acpi table not found:  SSDT.aml

ACPI Restart fix applied!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...