Jump to content
Kaiassc

Problems installing in VirtualBox

Recommended Posts

New to all this, so bear with me. I want to run OS X in a virtual machine on my PC. I tried VMWare, without luck, so now I'm attempting to use Niresh with VirtualBox, following the instructions here.

 

I run into an error every time I attempt to install OS X Mavericks, however:

wOjxMXl.png

 

I've tried many different boot flags (various combinations of amdfx amd64 amd and -v -x -s -f hp GraphicsEnabler=No cpus=1) and have never gotten past this step. (The particular boot flags in the above screenshot was "amdfx -v -x")

 

System Information:

Windows 7 Ultimate 64-Bit

GIGABYTE GA-990FXA-UD3

AMD FX-8150 Eight Core Processor

NVIDIA GeForce GTX 560

8gb of DDR3 RAM

Western Digital WD5000AZRX & WD5001AALS

 

My virtual machine settings:

rCjskc0.png

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

its impossible to install hackintosh to any AMD desktop, i never got aswer from the internet for resolve this issue

 

It's not impossible.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,754
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...