Jump to content
Sign in to follow this  
Jay Baker

(Works) AMD Phenom II x4 965 on GA-890XA-UD3

Recommended Posts

Hardware:
Gigabyte GA-890XA-UD3
AMD Phenom II x4 965 4.0Ghz (OC)
Sapphire Radeon HD6870 1024MB
Corsair F60 64GB
Corsair HX650 650W PSU
Corsair 4x8GB DDR3-1333
Samsung 840 Evo Series 120GB
3x ViewSonic VX2453mh-LED 24" LED at 1920x1080
 
Had no problems with install/boot/post-install.
 
First problem was my 8tb raid5 wasn't recognised, but a quick google and download of the LSI SAS MegaRaid kext and a reboot later and its fine!

Excellent work Niresh.

Share this post


Link to post
Share on other sites

Hi logical, sorry for my english it's not so good.

I have a similar configuration:

AMD Phenom II x4 1090T

Gigabyte  GA-890XA-UD3

8Gb Ram

 

I have no problems to install Mavericks 10.9, eveything runs ok except by de Audio. But i don't uptdate to mavericks 10.9.2!!!

ould you update your Mavericks to 10.9.2??? I try with severals kernels and rollback kext but nothing appears works!

 

thanks!

Andres

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...