Jump to content
kristijan202

Ati Mobility Radeon HD 5650

Recommended Posts

So I Installed Mavericks on my Acer Aspire 5552G, I am using Chameleon bootloader and "GraphicsEnabler=Yes" but my graphics is lagging and I can't get the right resolution. I tried downloading amd graphics kext and adding device id which is 0x68c1 in them but it still doesn't work. I found guide with Clover bootloader where I need to get display EDID but my mavericks is not working with clover bootloader. So are there any ways to get this graphic card work? Thanks 

783a9582d0b5d585da70f49d032103f7.png

 

Share this post


Link to post
Share on other sites

Same problem with Aspire 5551G based with same CPU, same VGA with OSX 10.8.5 and 10.9.5. With kext modded, with EDID, with chamaleon and clover same result nothing qe/CI and ony 3mb vga memory

Share this post


Link to post
Share on other sites

i have same problem, i installed yosemite 10.10 on my laptop acer 4645G, but graphic detected 4MB, bluetooth, wifi, sound not detected too.

any idea ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...