Disable ADBlock Extension If you have.
Jump to content

Ati Mobility Radeon HD 5650

Recommended Posts

So I Installed Mavericks on my Acer Aspire 5552G, I am using Chameleon bootloader and "GraphicsEnabler=Yes" but my graphics is lagging and I can't get the right resolution. I tried downloading amd graphics kext and adding device id which is 0x68c1 in them but it still doesn't work. I found guide with Clover bootloader where I need to get display EDID but my mavericks is not working with clover bootloader. So are there any ways to get this graphic card work? Thanks 



Share this post

Link to post
Share on other sites

Same problem with Aspire 5551G based with same CPU, same VGA with OSX 10.8.5 and 10.9.5. With kext modded, with EDID, with chamaleon and clover same result nothing qe/CI and ony 3mb vga memory

Share this post

Link to post
Share on other sites

i have same problem, i installed yosemite 10.10 on my laptop acer 4645G, but graphic detected 4MB, bluetooth, wifi, sound not detected too.

any idea ?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now