Jump to content
cicyhunter

Mavericks 10.9 stuck on Apple logo before installation start

Recommended Posts

Hello all,

 

I am new here and try to install Mavericks 10.9 on my Lenovo T410 laptop.

After I input -x, the screen shows the Apple logo with a spinning circle.

After about 1 minutes, it stop spinning and nothing happen next.

 

I have intel i7 M620 CPU 2.67GHz , with Nvdia NVS 3100M in my laptop.

I have also checked the bios setting to use AHCI mode instead of SATA.

I format one of my 2.5" external hdd for making the bootable OS X 10.9 Mavericks USB.

I also try other boot flag such as "CPUS=1, PCIROOTUID=1 NPCI=0X2000...etc", none of these works.

 

I attach the screen display which I captured by input -v.

Please help me to see how should I solve this problem in order to start the installation process.

If you need any more information, please let me know!

 

Thanks in advance for the help.   ^_^

 

Chuck

post-62737-0-83267200-1404959505_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...