Jump to content
Sign in to follow this  
Diatosta

Yosemite won't detect second monitor

Recommended Posts

So guys, I have a problem. First time I installed Yosemite, after booting into the system, I had both monitors working (they're two). Awesome right? Installed some kexts from MacPois0n, rebooted, kernel panic. Dammit I thought, reinstall Yosemite.

After Yosemite being reinstalled, with the same settings, only one of the monitors work now. 

When i turn the PC on, it shows the BIOS, Clover and loading screen (no apple logo now?) in the second screen, but then it turns off, "Check video cable" and the desktop appears only in the first monitor.

What can possibly be the problem?

 

Specs just in case:

Motherboard: MSI B75MA-E33

Graphic Card: nVidia GeForce GTX 650

First monitor connection type: DVI

Second monitor connection type: VGA

 

Thanks in advance :)

Share this post


Link to post
Share on other sites

Hello,

I have the same graphic card, nvidia 650 and I use two monitor, one in hdmi and other in vga, then i try use dvi, but i can't used both monitor.

I try instal driver belong nvidia web, but not solution. 

When i used maverick was ok all, without any problem

what can i do?

 

Thank

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...