Jump to content
GiandeFreitas

IntelHD 4000 QE/CI

Recommended Posts

DAMN 

 

Does anyone actually how to enable it?

 

I've tried everything for the past 9 hours.

 

Basically I have both Clover and Chameleon to boot from.

 

Clover is kept on my USB stick and I boot from my EUFI settings that's saved where the OS is installed.

unfortunately I've gotten every single thing to work except getting a decent speed.

 

Chameleon is booted from my main USB and the boot.plist installed on the mac

 

- Sound works now

- Bought compatible Wi-Fi card (internet works)

- Touchpad works

- Full resolution works (1366x768)

 

Chameleon

 

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

 

This guide, did not help as I do not have these kexts. How do I get them? I've gotten a version online but when I install those my system just freezes and have to boot into safe mode to remove them.

 

I guess I don't have any drivers for my graphics card?

 

Clover

 

https://www.hackintoshzone.com/tags/ccs/HD4000/

 

Guide I used, Also did not work, I'll also add that the guy added his own configuration and told people to use it in his guide. No it doesn't work like that , I saw the settings he used and backed out, completely different resolution ,RAM and language settings.

 

Closest I've came was with Chameleon with GraphicsEnabler=Yes 

Both nVidia and IntelHD4000 showed up with their names this time but neither had enough memory.

1404928459__img_2498.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...