Jump to content

Question

DAMN 

 

Does anyone actually how to enable it?

 

I've tried everything for the past 9 hours.

 

Basically I have both Clover and Chameleon to boot from.

 

Clover is kept on my USB stick and I boot from my EUFI settings that's saved where the OS is installed.

unfortunately I've gotten every single thing to work except getting a decent speed.

 

Chameleon is booted from my main USB and the boot.plist installed on the mac

 

- Sound works now

- Bought compatible Wi-Fi card (internet works)

- Touchpad works

- Full resolution works (1366x768)

 

Chameleon

 

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

 

This guide, did not help as I do not have these kexts. How do I get them? I've gotten a version online but when I install those my system just freezes and have to boot into safe mode to remove them.

 

I guess I don't have any drivers for my graphics card?

 

Clover

 

https://www.hackintoshzone.com/tags/ccs/HD4000/

 

Guide I used, Also did not work, I'll also add that the guy added his own configuration and told people to use it in his guide. No it doesn't work like that , I saw the settings he used and backed out, completely different resolution ,RAM and language settings.

 

Closest I've came was with Chameleon with GraphicsEnabler=Yes 

Both nVidia and IntelHD4000 showed up with their names this time but neither had enough memory.

1404928459__img_2498.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Read here.

You have to modify the org.chameleon.boot.plist

 

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

Share this post


Link to post
Share on other sites
  • 0

Read here.

You have to modify the org.chameleon.boot.plist

 

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

 

Do you have AppleIntelHD4000.kext ? If yes, can you upload that somewhere and share? Its required for full qe/ci I guess. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    188    2

×