Jump to content
HaNi Alhassen

Asus N53jn graphic issue or something else

Recommended Posts

After installing Niresh 10.9 I get the error in the image, the screen just went crazy

Sorry I couldn't upload the photo, but I basically get a strips of lines across the screen oO

And if I set the GraphicsEnabler=no I get stuck at the wheel of death "aka apple logo spinning wheel"

So please Heeeeeeeelp

Thanx

Laptop

Specs:

Intel i5 2.40

Intel hd graphic

Nvidia gt335m

6gb ram

Share this post


Link to post
Share on other sites

After installing Niresh 10.9 I get the error in the image, the screen just went crazy

Sorry I couldn't upload the photo, but I basically get a strips of lines across the screen oO

And if I set the GraphicsEnabler=no I get stuck at the wheel of death "aka apple logo spinning wheel"

So please Heeeeeeeelp

Thanx

Laptop

Specs:

Intel i5 2.40

Intel hd graphic

Nvidia gt335m

6gb ram

 

Which model of I5?

Which model of Intel HD (3000/4000)?

 

Look here if HD 4000

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

Share this post


Link to post
Share on other sites

Which model of I5?

Which model of Intel HD (3000/4000)?

 

Look here if HD 4000

https://www.hackintoshzone.com/hackintosh/articles/how-to/intel-hd4000-and-haswell-igpu-r12/

 

hello

its a i5 450M

CHIPSET HM55

IntelHD "not sure 3000 or 4000"

NVIDIA GeForce GT 335M

and this is what happen after choosing GraphicEnabler=Yes

 

image.jpg

Share this post


Link to post
Share on other sites

Have you correctly set the BIOS?

 

Try to select only the integrated graphics card in BIOS

 

Share this post


Link to post
Share on other sites

well i dont have any option for that "NVIDIA Optimus" it cannot be diabled in bios. but the thing is i did install it few month ago using the exact same options "GraphicsEnabler=No -x -v" and it worked.

i stuffed up after that when i accidently formated the HDD. am trying to instakll it again but now it's not happining again?!

am even using the same USB installation that i used before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×