Jump to content
Anchal Sharma

Network not working on my computer

Recommended Posts

Hi,

 

 I have recently installed OSX on IBM x 3200 server which I recently managed from somewhere in brand unused condition

 

 Everything installed properly just one issue network lan or internet is not working on that, is there some specific drivers which need to be updated to make that work on osx 10.8

 

Regards,
Anchal

Share this post


Link to post
Share on other sites

You can try this kext, which may be on this or another site: BCM5722D.kext 1.0. You may have to add your device id to the info.plist file. Hope this helps...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...