Jump to content
Rhanel Candia

Mavericks not booting after set Windows partition active

Recommended Posts

I have a working Mavericks and Windows 8.1 dual boot.

I had to set windows partition active because i needed to configure something on windows.

When i'm done, i went to set my Mavericks partition to active again. But after that, I can no longer boot to my chameleon bootloader. Whenever I boot the laptop, I get stucked at the laptop splash screen. I can no longer boot my Maverivks. any solution ?

Tried EasyBCD and installing Chameleon for Windows. did not work.

Tried creating a bootable Chameleon, but says "No OS Found" upon boot up.

Please help. I have a lot of important stufff on the Mavericks partition. Including my thesis.

Laptop : Lenovo V470
Mavericks : 10.9.3 | Chameleon Bootloader
Windows 8.1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×