Jump to content
SY Ong

Niresh Installation Acer Aspire V5-471

Recommended Posts

Hi,

 

I've been trying to install Niresh 10.9 onto my Acer Aspire V5 with touch screen(Windows 8.1). I downloaded the mavericks file and using win32 disk imager, put it onto my USB drive, which I made bootable.

 

I proceeded to restart in UEFI mode, changed it to Legacy BIOS and put the USB HDD at the top of the boot list. I restarted the laptop but it brought me straight back to the Boot Menu. Just for your info, I am already in AHCI under SATA, and I really have no idea what the issue is.

 

Could somebody please help me in resolving this issue? Also, I am not sure as to what to flag after booting up Niresh. All I know is that my GraphicsEnabler=No because I am using Nvidia GeForce 710M. It would be great if someone could help me resolve my issue and give me the flags I should put in.

 

Thank you very, very much.

 

Laptop Using:

 

15.6" Acer Aspire v5-471 (with touch screen)

Nvidia GeForce GT 710M

4GB RAM

500GB Serial ATA

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×