Jump to content
Micho_Mn

stuck on apple logo and the loading logo under it infinity

Recommended Posts

i have a problem
i installed Mac OSX 10.9 with -v -x flag
and the installation done successfully
but after that i stuck on apple logo and the loading logo under it infinity
i opened it with -x safe mood and it opened but with normal mood it didn't work
so what can i do to solve it ?

my pc
MB: GigaByte H77
Pro : Intel I5
VGA : Intel HD 5000

Share this post


Link to post
Share on other sites

Are you using virtualization?

 

It sounds like there is something preventing it from starting in Normal Mode. I am not sure exactly what is turned off with Safe Mode, but Safe Mode seems to disable something that Normal Mode does not. If you can find out what is turned off in Safe Mode and then make sure it never turns on in Normal Mode, you should be able to have a temporary workaround.

 

Maybe there was some drivers you installed that should not be? You may need to reinstall and turn off certain drivers.

Share this post


Link to post
Share on other sites

ok how can i knw the un supportred driver ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×