Jump to content
AndroidBoy

Intel Hd 4000 Choppy And Sluggish

Recommended Posts

im using  GraphicesEnabler=Yes

and my hackint0sh is really choppy and sluggish

 

i have no  graphics kext isntalled 

 

 

i tryed

 

smbios   macbook mini 6.2

 

smbios  macbook pro  8.1

 

 

check my sig   thanks you for help

Share this post


Link to post
Share on other sites

me to face video problem when i play any video but only Audio play video not showing i have intel HD4000 Gfx i also install kext but problem not solve plzz help 

 

Share this post


Link to post
Share on other sites

I have this problem too. My Asus x550vc have Intel HD 4000 and nVidia GF 720m, so I must install 10.9 without any graphics kexts. When I was install Mac, I was install AppleIntelCapriFB kext and add flag like IntelCapriFB=9, but no vaule (1-11) isn't correct. Please help! :(
Sorry for my bad english.

Share this post


Link to post
Share on other sites

You should try the IGPEnabler=yes bootarg instead of GraphicsEnabler=yes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,637
    • Total Posts
      29,712
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...