Jump to content
joshtallguy

Acer Nitro 5 ( PLEASE HELP )

Recommended Posts

joshtallguy

HELLO EVERYONE im a litle bit of a newbie here but have some good knowledge basically my main issue is when i run the new niresh catalina on my nitro 5 clover boots up fine to the clover menu but then when i go to install macos it boots up for a minuet showing all the white text then it gets to a point where it says "Notice - new kext com.apple.driver.kextexcludelist,  v14.0.3  matches prelinked kext but cant determine if executables are the same (no UUIDS) 

I have tried different of versions of macOs but the same (no uuids) comes up then after that the text scrolles super fast followed by a shutdown please help if someone has a modded file that works for my set up please :(

 

my specs 

CPU: 2.3GHz Intel Core i5-8300H (quad-core, 8MB cache, up to 4.0GHz)

Graphics: Nvidia GeForce GTX 1050 ( 4GB VRAM); Intel UHD Graphics 630.

RAM: 8GB SDRAM (DDR4)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...