Jump to content
Kyle Flamson

FATAL!: No bootable medium found. System halted

Recommended Posts

Hello,

 

I followed the OS X Mavericks in VirtualBox tutorial step for step, yet it did not work. I did everything as instructed on that tutorial, but when I rebooted the VM to start it after installation and unchecked the .ISO it comes up with this:

1404325184__original.jpg

 

My system specifications:

CPU: AMD Phenom II X6 1090T

4GB RAM

GPU: NVIDIA GeForce 9600 GSO 512 (It says 512 but it's 1GB)

 

Here is the installation screen:

1404332530__02-07-14-9-20-23-pm-9c35.png

 

Please could I get help??

 

Thanks.

Share this post


Link to post
Share on other sites

easy: Chek if ISO of maveriks is loaded. Then you can choose the init when restart

dificult: Reinstall

No offence but you really don't have a clue what you're talking about.. "Check ISO to see if Mavericks is loaded" - What the hell are you talking about? You don't "check" to see if the "ISO is loaded" for one. Distributions just cause issues so I installed Mavericks with the vanilla method with a modified kernel. And I successfully got a working vanilla OS X installation like 6 months ago, so I don't need any help with this.

 

Unfortunately people who use Niresh's distro and come here for help hardly get replies until 6-8 months later which is rather pathetic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...