Jump to content
ObeyWhacky

{SOLVED}Installation Problems AMD FX Rig

Recommended Posts

Hey Niresh Community.

I decided to set myself up a Hackintosh.

The Problem is the installation from the bootable device:

No matter what boot flags i use (trust me I've tried all of them)

I get the following 2 error messages at the end

 

I'm using an AMD FX 6100

Zotac nVidia GTX 660

Corsair 1533 Mhz 2x4GB

AsRock 970 Extreme 3 R 2.0

1 TB Seagate HDD 7200 Rpm

 

Thanks for your answers guys.

 

Can't wait.

 

UPDATE!

 

The Solution was: WAITING :D

 

Now running Mac OSX 10.9 on my Rig succesfully! :) Thanks niresh !

post-61172-0-02185100-1404320541_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,651
    • Total Posts
      29,733
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...