Jump to content
Maxi Schmeller

Erratic mouse in VMWare Workstation

Recommended Posts

Hi everyone,

I installed OS X Mavericks in VMWare Workstation 10.0.2.


The installation went just as it should and during the setup process, the mouse was moving just fine.

After the installation, after a restart the cursor movement didn't correspond to the mouse movement at all.

It randomly jumps over the screen in unpredictable patterns and it seems to continuously left-click.

I tried reinstalling VMWare and also Mavericks several times.


I am using a USB mouse with no extra features for gaming. Just a standard office mouse.

My system:

-Windows 8.1

-AMD FX 4170 Processor @ 4.2GHz

-AMD Radeon HD 7770 Graphics Card

-8GB RAM (3 allocated to virtual machine)

-ASRock MB (FX990 Chipset)


I have also tried an installation with GraphicsEnabler=Yes checked and unchecked in the setup window.


Thanks for your help in advance!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now