Jump to content
Maxi Schmeller

Erratic mouse in VMWare Workstation

Recommended Posts

Hi everyone,

I installed OS X Mavericks in VMWare Workstation 10.0.2.

 

The installation went just as it should and during the setup process, the mouse was moving just fine.

After the installation, after a restart the cursor movement didn't correspond to the mouse movement at all.

It randomly jumps over the screen in unpredictable patterns and it seems to continuously left-click.

I tried reinstalling VMWare and also Mavericks several times.

 

I am using a USB mouse with no extra features for gaming. Just a standard office mouse.

My system:

-Windows 8.1

-AMD FX 4170 Processor @ 4.2GHz

-AMD Radeon HD 7770 Graphics Card

-8GB RAM (3 allocated to virtual machine)

-ASRock MB (FX990 Chipset)

 

I have also tried an installation with GraphicsEnabler=Yes checked and unchecked in the setup window.

 

Thanks for your help in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...