Jump to content
DJs

ALPS kext needed ThinkPad e560

Recommended Posts

DJs

Hello Guys

I have successfully installed macOS Mojave on my ThinkPad E560 laptop. But i have an issue with my ALPS TrackPad/Point, I tried the latest version 1.9.2 of Rehabman's OS-X-Voodoo-PS2-Controller and it looks every thing is working (TrackPoint, TrackPad, physical TrackPad buttons) except the lack of the multi-fingers gestures such as double fingers tap to right click and scrolling, also, the trackpad prefpane says that no trackpad was found. So, i tried this Refined ALPS touchpad driver. The multi-fingers gestures and prefpane issues were fixed but no longer TrackPoint and TrapckPad physical buttons working.

Please any solution?

And thanks in advance.


System specifications:

CPU: intel i5-6200u
GPU: HD graphics 520 and Radeon R7 m370
macOS: Mojave 10.14.6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...