Jump to content
Sign in to follow this  
AliiYousuf

Hp Dv6 Can't Install.

Recommended Posts

I have an HP DV6 and I've tried installing ML in many ways, it won't work. I have Clover on a 2GB flash drive and ML on an 8GB one. When booting with cpus=1 -v I get stuck on "system uptime = _____ nanoseconds"

 

The specs of my laptop are:

- Core i5 430M - 320GB Hard Disk - ATI Radeon Mobility 5470 - Intel HD (Complete specs: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02249067&tmp_task=prodinfoCategory&cc=uk&dlc=en&lc=en&os=4063&product=4217207&sw_lang=)

 

Can you please tell me what to do? I really want this working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...