Jump to content
Abhinav Sah

Installer Stuck at Apple Logo

Recommended Posts

Trying to install on OSX 10.9 (latest distro downloaded from niresh). The installer gets stuck at the apple logo after i select to install without any flags. 

 

System Config

 

Intel Core i7 4930k

Gigabyte X79 UP4

Gskill F3 -1866C8Q – 32GTX Ram

ASUS GTX770 2GB OC

120 GB Samsung SSD

 

tried using the -v flag to see whats going on but the screen displays a list of text and before i can capture it , turns blank. Tried with GraphicsEnabler=Yes and No both and also -cpus=1 but no progress. Any help will be much appreciated.

 

All the above components are listed as compatible on the tonymacx86 website. 

 

editAfter Trying out various flags before install ( ivy -v -x USBBusFix=Yes cpus=1) i managed to install the OS but after first restart it gets stuck at the boot screen. Attaching the JPG of the screen

post-60976-0-78595400-1404303899_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...