Jump to content
halukunal

when selects niresh, bootloader restarts

Recommended Posts

firstly thanks for this project.

 

 

i have got niresh mavericks usb and i installed mavericks to different machine. (usb is succesfully works)

 

when i want to install on SAMSUNG R520 laptop, i am failed. I am select niresh when bootloader after 3-5sec, system reboot everytime.

 

i tried all flags but fail again.

 

(its not me but screen same as me and i dont understand video comments)

 

how can solve this issue?

 

thanks.

 

 

my system info:

 

intel core2duo T6600

4GB RAM

ATI HD 4650 (1GB)

 

Share this post


Link to post
Share on other sites

try boot with -f -v

Share this post


Link to post
Share on other sites

Disable Graphics Enabler 

 

I already tried it, I tried every flag combinations between npci=0x3000 / 0x2000 dart=0 and GraphicsEnabler=No

 

So I went for uninstalling the graphic card physically from the PC, but after that I couldn't boot at all even with windows, isn't that strange?

Share this post


Link to post
Share on other sites

Is safeboot enabled in the UEFI bios?

Share this post


Link to post
Share on other sites

Is safeboot enabled in the UEFI bios?

 

I looked for it but I didn't find the option where it say safeboot, I tried to reset the UEFI settings though with no success. Any suggestion where to find that option? I have an Asrock h87 Pro 4

Share this post


Link to post
Share on other sites

i am tried all flags but fail again.

 

my laptop dont have uefi bios and i cant unplug my graphic card.

Share this post


Link to post
Share on other sites

I already tried it, I tried every flag combinations between npci=0x3000 / 0x2000 dart=0 and GraphicsEnabler=No

 

So I went for uninstalling the graphic card physically from the PC, but after that I couldn't boot at all even with windows, isn't that strange?

No, if you have integrated graphics disabled in the bios, and remove your external GPU that setting won't change. So it thinks it has no graphics card.

Share this post


Link to post
Share on other sites

No, if you have integrated graphics disabled in the bios, and remove your external GPU that setting won't change. So it thinks it has no graphics card.

 

Obviously I enabled the onboard graphic in the UEFI, it's hilarious you think I didn't :) but the pc didn't boot because of a windows problem, I reinstalled and solved the problem, but still unable to start the maverick installer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...