Jump to content
Sign in to follow this  
n810

Not Loading After BIOS

Recommended Posts

I was able to make my USB using Win32DiskManager and was able to boot up into the boot manager after the bios for selecting the USB. It found it and I got to the place where it begins to run Darwin. Since I'm on an HP laptop, I know I need to use the "hp -v" command, which I did and ran the code but then it booted into Windows and not into the Mac installation. I went again and tried using the commands "USBBusFix=Yes" and "-x" for safemode and those took me to the gray Apple logo screen, but immediately vanished and went through the BIOS then back into Windows.

 

I'm running on an Intel i5-4200M CPU with 4600 Graphics on a HP Envy TouchSmart m6-n012dx laptop.

 

Anyone know what I'm doing wrong?

Share this post


Link to post
Share on other sites

add bootarg xpcm-free

 

That worked perfectly! It booted into the Niresh Macintosh installation without any further issues.

Share this post


Link to post
Share on other sites

Very sorry about that. I'm new here but I believe I made your reply the answer. Let me know if it's not or I can do anything else for you.

 

Thank you very much for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...