Jump to content
kiko77

boot problem....

Recommended Posts

hello i m tryng to boot mountain lion niresh  usb 10.8   but i cant go on over the screen when appear logo apple.... i did everything right  with usb image tool like the video...

i have cpu intel processor i5 4440, 8gb ram  motherboard asus h81m-a with dedicate amd radeon r7  240....

anybody could help me please....

thx!! 

 

Share this post


Link to post
Share on other sites

add bootarg: xlcm-free

Share this post


Link to post
Share on other sites

Hai ,

 

I was trying to install ML and just have transfered ML with Win32 Disk Imager. I couldn't cross over the Apple Logo, and I tried those boot flags.... its not working.

 

It stuck up on the Apple Logo and Spinner only spins around 30Minutes and there is a NULL Button "X" then Keyboard and Mouse not working.

 

And I have used those cmds and it is not working...

 

What to do to fix and how to?

 

Thanks in advance....

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,644
    • Total Posts
      29,722
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...