Jump to content
Sign in to follow this  
kamath104

Install Error At The End Of The Installation

Recommended Posts

H/w specs:Procs: AMD fx 6100 M/B:AsRock 990fx extreme 9Ram: G-skill 1333 4 gigHDD: WD 2TB green and WD 640 blue I was installing on the 2TB hdd! And its MBR Used I amdfx -v npci=0x3000 It gets me to the installer but, at the end of 22~24 min i get install error. I then used just amdfx -v I get the same error :/ Any solution guys ? :)

Share this post


Link to post
Share on other sites

can you send me a installer log?

Share this post


Link to post
Share on other sites

I'm installing it again, and I guess I see the problem! Any possible fix??Thanks again :)

post-3087-0-84971200-1387738735_thumb.jp

Share this post


Link to post
Share on other sites

I'm done with the installation now this is what I get

post-3087-0-49947500-1387739755_thumb.jp

Share this post


Link to post
Share on other sites

I fixed it! It was the partition scheme! MBR never worked! I switched to GPT! And volia! Evrythin is working fine, thank you niresh for this wonderful distro :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×