Jump to content
bob geldoff_56273

i7 freeze on startup Mountain lion 10.8.5*update4*

Recommended Posts

*****

If you are having problems after installation, this has a lot of information:

https://www.hackintosh.computer/168/hackintosh-debug/

*****

 

UPDATE QUESTION: when I install from DVD it takes about 20 minutes and then the screen goes grey and the computer restarts. Is this the way it should be?

 

Hi.

I have installed Niresh Mountain Lion 10.8.5 on a separate hard drive in an existing Win 7 computer. To be clear, I have one drive for win7, one for storage and now one for OSX. (I refer to Niresh Mountain Lion 10.8.5 as OSX here)

 

I have NOT installed a correct bootloader. I installed OSX on the separate harddrive connected via SATA. I can choose to boot directly from this drive through my UEFI BIOS interface. Or to use boot flags I use the DVD to choose the boot from the hard disk. OSX begins to boot but hangs.Note that I am happy with leaving the boot situation alone. When i want to have a go with OSX I can choose boot from the hard disk easily. I do not have access to the camera at the moment.

 

I have tried the following:

 

1) reinstalled using burned DVD of Niresh iso.

 

2) the various "flags": -x -v -GraphicsEnabler = No

 

3)Setting my BIOS settings to UEFI defaults then disabling anything "fancy" eg. - VT-d technology under the northbridge options. 

 

Here is the manual for my motherboard:

ftp://europe.asrock.com/manual/H67DE3.PDF

 

 

the following errors occur during the boot:

 

1)device hubdrive @0x1d100000 overcurrent condition port will be disabled (occurs several times)

 

2)

 OSX hangs upon reaching the following line as shown by -x-v boot (lines leading up to this are below in quotes);

Bluetooth -yaddayaddayadda-Start completed

 

"SMC::smcInitHelper ERROR:MMIO regMap == NUll - fall back to old SMC mode

ACPI_SMC_PlatformPlugin::start - wait for Service (resourceMatching(AppleIntelCPUManagement) timed out
DMOS has arrived
[iOBluetoothHCIController][start] -- completed"
 
**Update**
Following advice from https://www.hackintoshzone.com/apple/articles/troubleshooting/guide-most-common-problems-with-hackintosh-r10/
 
I have disabled Vt-d but my monitor is VGA only. So I think I need to install VGA support for HD3000. From here maybe;
 
 
However, I can't figure out how to do this. ** I am trying to edit the kext's but when booting with -s typing into command line keeps being interrupted by USB warning about "device hubdrive @0x1d100000 overcurrent condition".
 
So I am parking this project. Will probably try again when I have access to a Mac and not use distro. 
 
I have tried the AppleIntelCPU* removal via terminal, no impact
 
I have tried replacing the FakeSMC via terminal, no impact.
 
I have tried reinstalling with different options in customize, but none had an impact. I tried changing NullCpu.. to Disabler, and others, but no effect.
 

 

 

Share this post


Link to post
Share on other sites

Name the problem and are you using vanilla or Niresh distro?

Share this post


Link to post
Share on other sites

Not sure how much clearer I can be. This is from my original post:

 

I have installed Niresh Mountain Lion 10.8.5 on a separate hard drive in an existing Win 7 computer. To be clear, I have one drive for win7, one for storage and now one for OSX. (I refer to Niresh Mountain Lion 10.8.5 as OSX here)

 

the following errors occur during the boot:

 

1)device hubdrive @0x1d100000 overcurrent condition port will be disabled (occurs several times)

 

2)

 OSX hangs upon reaching the following line as shown by -x-v boot (lines leading up tp this are below in qoutes);

Bluetooth -yaddayaddayadda-Start completed

 

"SMC::smcInitHelper ERROR:MMIO regMap == NUll - fall back to old SMC mode

ACPI_SMC_PlatformPlugin::start - wait for Service (resourceMatching(AppleIntelCPUManagement) timed out
DMOS has arrived
[iOBluetoothHCIController][start] -- completed"

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×