Jump to content
iampatan

Help me > Intel HD 530 7mb

Recommended Posts

iampatan

I have installed macOS Catalina successfully except Intel GPU doesn’t work! I only have 7 MB?

Can anyone help me to fix this problem please or give me some idea...

 

My specs: 

CPU: Intel Core i5-6500 Skylake CPU - 4 core 3.2 GHz

GPU: Intel Graphics 530 HD

I'm using: MSI Cubi 2 Plus (Cubi 2 Plus-003BEU)

 

 

 

Here is my EFI files that I'm using: https://drive.google.com/file/d/1HAup-dvn6oCBhfzmZM3OEgdtee84qMc9/view?usp=sharing

Here are some pictures of my settings: https://drive.google.com/drive/folders/1NIWNhTboVhctDuOHQ4f-aWIYDAKIHDlM?usp=sharing

Share this post


Link to post
Share on other sites
SteveMoretz

It's pretty simple just download the hacking tool in the patch part select your intel gpu generation mine was intel uhd 620 so I chose Kuby Lake and then on the right hand side search through the dropdown to find your gpu.If  530 HD isn't there just choose the closest(Mine was uhd 620 I had to choose hd 620).After you created the patch copy it in the plist.

Just like Yughost has said.In the devices section.

Share this post


Link to post
Share on other sites
pedroparrilla

Hi!

I try with the method post before, trying to use the config file from GitHub and text show but it doesn't work for me.

My Niresh Mojave only use 7M of my 530HD

I have a i7-6700HQ Skylake, Intel 530HD and Nvidia 960M.

My model is Asus Rog GL752VW.

 

I don't know what to do, so any tip is welcome.

 

Thanks in advice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...