Jump to content
Addiis

Installation Problems

Recommended Posts

Hi im trying to install maverick on my computer my motherboard is an Intel DP55WG and my CPU is a Intel I5-760

Here is a picture of my problems... I think.1403603723__photo1.jpg

 

 

 

 

 

Thanks,

Addiis

Share this post


Link to post
Share on other sites

boot with -v and than post a picture. And above all READ the post rules, post ALL your specs

Share this post


Link to post
Share on other sites

@Addiis cpus=1 boot flag will help you to fix it

Share this post


Link to post
Share on other sites

@ here is the results after using the boot flag -v cpus=1    :unsure:

 

 

1403650450__-v_cpus1.jpg

 

@sloeberGJ Here are my computer specs

 

1403650394__computer_specs_picture.jpg

Share this post


Link to post
Share on other sites

@Addiis This problem is hard to fix :(

You have to get a patched dsdt & that kext cant be remove without a mac

will fix in next release

Share this post


Link to post
Share on other sites

@Addiis but try the boot-flag

xpcm-free -v or xpcm-free -x -v
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×