Jump to content
th3m4trix

Errors while installation via usb

Recommended Posts

Hi,

I wanted to install Mavericks on PC for the first time but no matter  what I try it doesn't work. When I use just use the Bootflag "GraphicsEnabler=Yes" or none at all I got stuck at the Apple Logo and my USB Ports are deaktivated. If I enter "USBBusFix=Yes" I get a bunch of EBIOS Errors (timeout). You can see what I get when I use the "-v" Bootflag in the screenshot below.

 

My System:

 

ASUS Sapphire X58

Intel Core i7 CPU 960

16GB RAM

AMD Radeon R9 280X

Samsung SSD 840 PRO Series

Samsung HD502IJ

ST1000DM003-1CH162

ST3500418AS

 

For the installation I used the Intenso External USB 3.0 USB Device and the Kingston DT 101 G2 USB Device, both plugged in to an USB 2.0 Port but it didn't made any different.

 

I hope you can help me.

 

 

p8cp.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×