Jump to content
Sign in to follow this  
bkarr

Boot Loop

Recommended Posts

I seem to get a reboot no matter what boot flags I try.  Any idea why this is?  I seem to have tried every combination under the sun.  Anyone else have this problem, and if so how did you fix it?

Share this post


Link to post
Share on other sites

Found the solution, was quite easy.  Hackintosh is a new concept to me.  

 

Anyways,  in my case, the initial install needs the kernel name.  For example, I have an 8350.  I just booted the installer with amdfx.  Thats it, nothing else.  Also, be sure to customize your settings during the install.  Somewhere in the install there is a customize button.  You can change all sorts of things in that menu.

 

Long story short, you might as well just do a re-install.  The installer automatically saves the kernel you are using so that you do not have to reuse the boot flag.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,647
    • Total Posts
      29,725
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...