Jump to content
Colin Fausnaught

Having issues when trying to boot, graphics problem?

Recommended Posts

I'm trying to install Maverick as a VM through virtualbox, but I keep getting held up at this error. I'm using the Niresh iso. Here are my specs

  • Intel® Coreâ„¢ i7-4810MQ Mobile Processor 2.80 GHz 6M Smart Cache, Max Turbo Freq. 3.80 GHz
  • 1 TB Seagate Solid State Hybrid 64MB Cache SATA III 6.0 GB/s Hard Drive
  • 12GB (4GBx3) DDR3-1600 SODIMM Memory (G.SKILL)
  • Mobile Intel HM87 Express Chipset Mainboard
  • NVIDIA GTX 860M 2GB PCIe Video (NB-396-101)
  • Intel® Centrino® Ultimate-N 6300 a/b/g/n WiFi Card [intel WiDi Ready]

And here is a pic of the issue

 

tried a few flags like -x and PCIRootUID=0/1, doesn't seem to be working for me! This is a laptop build too by the way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,628
    • Total Posts
      29,693
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...