Jump to content
SRX

boot0: error before User Name & Password Creation.

Recommended Posts

After installing  OS X Mavericks 10.9 my PC restarts and I get boot0: error without going into the user name and password creation... Depending on what command I type the apple logo shows up and spins until my screen goes blank and I have to restart my computer..

 

Also windows doesn't want to boot anymore, but I've fixed that I'm just wandering if theirs a way around this(boot0: error). I've tried AMD -v, GraphicsEnabler=YES and NO, -x.

 

PC Specs:

 

AMD Phenom X4 9000 series

4GB DDR2

NVIDIA GeForce 9800 GT1GB

HDD 600GB

MB: Gigabyte

 

Any ideas would be appreciated. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...