Jump to content

Can't get to ML Install

Recommended Posts



So I'm fairly new to Hackintosh, I've had a Hackintosh running before but this was way back in the day. So anyways now I'm trying to install it on my Computer and I keep getting a restart loop everytime I try to load the installer.  


I've tried multiple bootflags e.g. -v -x -s, GraphicsEnabler=no DSDT=null cpus=1 but nothing seems to work... However when I use -v I can see the restart occurs right after the line Starting Darwin x86 pops up, anyways I'll list my system specs and see if I can get some help with my issue, thanks


MB: MSI P67A-G43 (B3)

CPU: Intel Core i5 2500k 

GPU: Amd Radeon 6970 Rev 1.5

HDD: 500GB Samsung HD501LJ

Network: Realtek PCIe GBE Family Controller

Memory: 8GB Gskill DDR3 1600MHz,

Share this post

Link to post
Share on other sites

So I finally got the installer to load up by changing my ACPI mode to S3 @ Dual color, hehe kinda weird this was causing it to panic. So I'm trying various BIOS settings and bootflags but nothing is working, My installer hangs itself at 8 minutes... It just sits there and the DVD player stops spinning<-- this is on 10.8.5 Installation disk, If I try 10.8.2 it hangs @ 7 minutes. Both of them eventually say Mac OS X can not be installed on this computer. And I'm unsure why it says this because I'm pretty sure all my hardware is supported. help plz!

Share this post

Link to post
Share on other sites

I don't want to believe that the DVD didn't burn right because it's 2 different CD's that are hanging. Can it be something in the installation files that I'm selecting that is causing it to hang?

Share this post

Link to post
Share on other sites

Great success, When I tried to install Lion or Mountain Lion on my Oracle VM it was doing the same thing as when I was trying to install it on my computer, So what did I do to fix the installer hanging and crapping out on me. Simple screw DVD's they obviously don't work as good as USB's. So yeah I ended up just taking the download iso/DMG and mapping it to oracle VM so it installed directly from the file. Works like a charm now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now